Søgning
Tilpasset søgning

 
 
Annonce


















 
Biler - mekanik  :  Om reparation, virkemåde, tuning mm.

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 100
Søndag 12-09-2007 kl. 19:13
    Vis profil  Vis bilprofil
Hej.
Vi står og roder med en lean-burn der har den karakteristiske Lean-burn sygsom, med at den nøkker når man kører almindeligt i den.

Jeg har tidligere læst herinde, at det kan hjælpe med en omprogramering af styreboksen, eller udskiftning af styreboksen.

Er der nogle der kan af/bekræfte dette, og eventuelt fortæle om det er toyota der kan levere en anden, eller??

/Jesper!
Toyota Celica 2,0 XT Liftback '78!
Toyota Celica 1,6 ST Coupe '71!


Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 50
Søndag 12-09-2007 kl. 19:56
    Vis profil  
sygdommen er at når du acclere så skal speeder HELT ibund før den skifter ud af lean men normalt går de ikke ujævnt de kommer bare ikke fremad
toyo mekker

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 10
Søndag 12-09-2007 kl. 20:11
    Vis profil  
hvis det er en 1.6er så indstiller styreboksen sig efter dit kørselsmønstre..
efter et måneds tid med MIN kørestil blev min bil ligepludselig mere levende og havde hurtigere speeder respons.. min hakkede frygtligt i starten..
men nu køre den dejlig glat.. og accelerere jævnt og uden hak..
Nu snart med Car Pc i Carinaen..

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 50
Søndag 12-09-2007 kl. 20:19
    Vis profil  
en 1,6 har ike samme lean tøven som 1,8 modellen
toyo mekker

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 10
Søndag 12-09-2007 kl. 20:37
    Vis profil  
kan godt være.. men den hakkede og prustede når jeg kørte på motorvej med den.. nu er der intet.. den køre fint 180-190 uden at hakke det mindste ;)
Nu snart med Car Pc i Carinaen..

Carina E Lean-burn går dårligt ved alm kørsel.



Søndag 12-09-2007 kl. 22:15
Har også en 1.6 jeg synes også den var lidt sløv i starten. Men efter som det var en gamle dame der har haft den, kunne jeg tænk mig til at hun aldrig har køre en god lang tur. Nu synes jeg enlig den køre okay hurtig. Self er det ikke den hurtigste bil.

Jeg lyter lidt med det med boksen :)

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 100
Torsdag 13-09-2007 kl. 07:15
    Vis profil  Vis bilprofil
Lasse-->
Det er meget tydeligt at det er leanburnen der driller. Og bilen er en 1,8.

Nogle der har et konkret svar, i stedet for bare snak?
Toyota Celica 2,0 XT Liftback '78!
Toyota Celica 1,6 ST Coupe '71!


Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 50
Torsdag 13-09-2007 kl. 10:35
    Vis profil  
det er motor styringen som er op bygget sådan.. du kan få rene fra turbomotor.dk til og pille lean fra i styringen.. koster nok lidt på km/liter.. men så trækker den også når du giver gas i stedet for at tøve
toyo mekker

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 500
Tirsdag 18-09-2007 kl. 11:13
    Vis profil  
Ja, du kan enten vænne dig til det (det har jeg gjort) eller, som Lasse siger, så kan du få turbomotor.dk til at pille leanburn-funktionen af.

Det koster cirka 400 bobs, de skal have boksen tilsendt, og så skal du regne med, at det koster dig cirka 1 km/l.

De 1 km/l har jeg fra turbomotor selv, men jeg har også snakket med en der har fået det lavet, og han siger, der ikke er nogen forskel.

Mikkel

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 5
Tirsdag 18-09-2007 kl. 11:45
    Vis profil  Vis bilprofil
Hej Jesper, hvad er det helt præcist den gør?
Hakker den i det?
Nøler den for meget?
Det kunne jo være det var noget andet der var galt (slidte tændrør).
aut viam inveniam aut faciam


Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 5
Tirsdag 18-09-2007 kl. 12:39
    Vis profil  Vis bilprofil
Så vidt jeg ved *skal* leanburn ha' platin tændrør, andet duer ikke.
aut viam inveniam aut faciam


Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 50
Tirsdag 18-09-2007 kl. 21:20
    Vis profil  
roberto prøven tur i en carina e 1,8så ved du med det samme hva sådan et system gør
toyo mekker

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 500
Onsdag 19-09-2007 kl. 10:33
    Vis profil  
Vi har lige skiftet tændrør (til platin), tændkabler, rotor og dæksel på vores, dels fordi så ved vi det er gjort, og dels for at se, om det hjalp - jeg havde hørt om en Mondeo der rykkede, og her hjalp det at skifte tændrør og tændkabler *på samme tid*.

Det hjalp dog ikke på Carinaen, så rykkeriet må være en konsekvens af leanburn-systemet.

Dermed ikke sagt, at Jesper ikke kan have slidte tændrør eller tærede tændkabler

Mikkel

Carina E Lean-burn går dårligt ved alm kørsel.



Lørdag 15-11-2008 kl. 23:52
Har selv samme problem på min 1,8 lean burn fra 97 (180.000 km). Har ledt et stykke tid efter en løsning, men ingen har kunnet hjælpe. Det lokale Toyota foreslog lean-sensoren (skiftet uden resultat) eller en dyse (ikke prøvet endnu). Er der nogen der har et forslag?

Carina E Lean-burn går dårligt ved alm kørsel.



Søndag 16-11-2008 kl. 00:05
Jeg spurgte engang Toyota Risskov om det kunne være sensoren, men de sagde, at den i så fald ville melde fejl. Har også fået skiftet dyser (ikke til nye, men byttede dem om fra en anden 'Rina), men det hjalp heller ikke.

Som det har været nævnt et par gange, så kan du gøre to ting: Enten vænne dig til det, eller også få turbomotor.dk til at pille leanburn-systemet fra.

Det er rigtigt, som der står i det første indlæg, at man engang kunne få en opdateret styreboks, men den findes ikke længere (dette har jeg fra Toyota Danmark, som jeg engang fik til at grave lidt i sagen).

Carina E Lean-burn går dårligt ved alm kørsel.



Søndag 16-11-2008 kl. 00:52
Der er noget der er kommet snigende. Da vi købte bilen (4 år siden, havde kørt 73.000) var der ikke noget. Vi oplevede det første gang for ca. 2 år siden efter at have kørt ca. 20 km på motorvejen ved ca. 140 km/t indtil vi kom til 110 km strækning. Ved de 110 kunne bilen begynde at "hugge" lidt. Hvis man så træder ganske lidt på speederen bliver det faktisk værre! Når man så når punktet hvor den skifter til federe blanding forsvinder huggeriet.

Det må da have virket fra ny?

Det har efterhånden "bredt sig" så det også optræder ved F.eks. ca. 80 og nogle gange ved 50

Det må da være en sensor eller lignende der er blevet "træt"
Har en kammerat med samme problem på hans rina (samme motor årgang osv. men + 100.000 km )
Han har prøvet at flytte lidt på positions sensoren ved gasspjældet og siger at "han tror det har hjulpet"
Jeg har bare ikke lyst til planløst at pille her og der...


Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 500
Søndag 16-11-2008 kl. 10:21
    Vis profil  
du kører vel på noget ordentlig benzin prøv w pover oktan 99 det hjalp på min..

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 500+
Onsdag 19-11-2008 kl. 07:46
    Vis profil  
Jeg har en boks til at ligge hvor Lean burn er fjernet fra afmonterede den da bilen blev smadret vil godt sælge den

Carina E Lean-burn går dårligt ved alm kørsel.



Onsdag 03-12-2008 kl. 22:43
Hvis nogen havde spurgt mig om oktan 99 Shell benzin ville have en virkning ville jeg have rystet på hovedet... MEN jeg har prøvet Shell V-power oktan 99 som foreslået og det har F.. virket!
Problemerne er stort set forsvundet!
Er benzinen generelt blevet ringere siden vores Rinaer blev lavet?
Eneste ulempe er at oktan 99 ikke er på tilbud lige så tit som "alt det andet"

Mvh.

Thomas

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 25
Onsdag 03-12-2008 kl. 23:05
    Vis profil  Vis bilprofil
VPower er da på tilbud stort set hver torsdag, til samme pris som 95. I hvert fald i Esbjerg
Nu med opdateret profil!

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 500+
Mandag 28-02-2011 kl. 00:26
    Vis profil  
MÅSKE på nogle tilfælde behøver man at skifte sin styrerboks ud med en anden speciel styrerboks udgave hvis du var heldig at finde en. Jeg har selv haft disse problemer på min rina 1.8, 7A-FE fra 1997. Tøver, driller, nøler og hakker.
Først har jeg sendt styrer boksen til turbomotor for at lave den om.(Uheldigt intet forskel, betalt ca400kr i alt)
Men efter 2 gang turer til en toyota mek. (i Højbjerg)
Første gang tjekkede han dyser , learnsensor, tændrør og andre ting men alt var ok, han fortalte mig at leanburn biler har disse symptomer.( Betalt 350kr og gik hjem)
Men efter 1 måneden gik jeg igen til ham og jeg var meget irriteret for jeg kunne ikke tro på det er normalt at bilen køre sådan og kunne ikke vænne mig til det. Han sagde vi må prøve en anden styreboks så han gik og kom igen med en boks i hånden og monterede den og så vi kørt en lille halvtimes tur sammen og jeg blev meget glad da jeg kunne mærke at alt disse problemer er forsvundet og bilen kørte helt normalt uden noget sløv eller huggeriet.(Det kostede mig en timeløn 750kr)
Jeg gik til kontoret for at spørge om denne BRUGT boks hvor meget ville den koste jeg blev forbavset da han sagde: 2500kr, men jeg sagde nej tak, så sagde han det er meget sjældent at finde. men jeg var heldigt at finde denne boks udgave på nettet(i tyskland) for 1000kr.inkl.fragt.
Før meka afmonterer boksen fra min bil tog jeg et billede med min mobil kamera til det produkt kode af denne boks og det var:
89661-472T6
Det er til motor 7A-FE
Håber at min historie hjælper nogen


Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 50
Mandag 28-02-2011 kl. 00:42
    Vis profil  
der sidder 1 lille lus ledning ved box den kan klippes over det vil hjælpe på hakkeriet..

Carina E Lean-burn går dårligt ved alm kørsel.



Mandag 01-03-2011 kl. 23:55
Min Rina 1,8 hakkede også. Tændrør havde kørt 85000 km. Smed 4 mindre brugte i (65000 km.) og rensede kontaktflader i strømfordeleren.
Så virkede skidtet igen.

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 5
Søndag 04-03-2011 kl. 10:31
    Vis profil  Vis bilprofil
" ville jeg have rystet på hovedet... MEN jeg har prøvet Shell V-power oktan 99 som foreslået og det har F.. virket! "

Der er meget mere rensemagi i Vpower.
Jeg fylder det osse på min 2L D4 når jeg kan.


1f u c4n r34d th15 u r34lly n33d t0 g37 l41d!


Carina E Lean-burn går dårligt ved alm kørsel.



Søndag 04-03-2011 kl. 12:21
Hej Lasse
Efter at have skifter dæksel, kabler, rør og dyser, er jeg lidt nysgerrig efter den ledning du omtaler, har ledt efter den, og set i Værkstedsbogen, i diagramet, om der var en der iflg logikken kunne klippes, men uden resultat.(har alle bøger på den kære model)
Kan du beskrive det lidt nærmere.
Mvh Thomas


Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 50
Søndag 04-03-2011 kl. 13:54
    Vis profil  
da jeg nu har været ude og slå det op kan jeg se at jeg husker forkert.. det kan jo ske.. på din ecu sidder der 2 stik et med 26 ben og et med 16ben hvis du holder ecu sådan at du har det store stik 26ben til venstre og dermed klipsen foroven skal du sætte en lus i stikket med de 16 ben nederste række ben 10 og 11.. de skulle gerne være fri .. altså stikket med de 16ben øverste række talt fra venstre 12345678..... nederste række fra venstre 9,10,11,12,13,14,15,16... hvis du er i tvivl kan du skrive igen..

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 50
Søndag 04-03-2011 kl. 14:12
    Vis profil  
har du evt tjekket dit tændingstidspunkt?? det burde jo være gjort hver gang den har fået tandrem..

Carina E Lean-burn går dårligt ved alm kørsel.



Tirsdag 05-03-2011 kl. 01:40
Takker
Det prøver jeg,...har du viden om hvad det er man laver, med den lus?tandremmen er nyligt skiftet,...af mig, og den står korrekt.


Carina E Lean-burn går dårligt ved alm kørsel.



Mandag 22-08-2011 kl. 19:57
Hej Thomas. Lykkedes dig at få fejlen på din Carina lavet.
Jeg har nemlig den samme fejl på min. Jeg er ved at blive vanvittig over den hakkeri. Har skiftet tandrør og tændkabler men uden resultat.
Mvh.
Eskil

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 100
Mandag 22-08-2011 kl. 21:25
    Vis profil  Vis bilprofil
Eskil, hvad er symptomerne helt præcist?

Det er ikke bare det normale skift til/fra lean burn? går motoren ujævnt?
Nu med 2 x Carina E 1,8 GLX

Carina E Lean-burn går dårligt ved alm kørsel.



Mandag 22-08-2011 kl. 21:58
Hej Allan. Ved normal kørsel, lad os sige ved 120, kommer der en stigning eller ved langsom acceleration( den grønne økonomi lamper lyser) så begynder bilen at hakke.
Træder jeg på speederen lidt mere så træder leanburn i funktion, så flytter bilen sig.
Fejlen optræder for det meste når motoren er blevet varmt. Ekstra slem bliver fejlen når jeg efter en lang tur (200 km) holder en lille pause og vil køre videre.
Fejlen startede i februar og siden er den blev værre.
Mvh
Eskil

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 5
Tirsdag 23-08-2011 kl. 08:33
    Vis profil  Vis bilprofil
Ang benzinkvalitet så er min personlige erfaring at benzin med sprit i duer overhovedet ikke til leanburn overhovedet. Det ødelægger virkelig økonomien.

Jeg gentager:
*Bio95 og andre semi.-økoprodukter ødelægger effekten af dyr leanburn-teknologi*

Jeg ved ikke om det skyldes opsuget vand eller fortyndingen, men min kører væsentligt mindre hakkende på 98 (der er ikke sprit i) eller bedre (vpower). Dynamic er ikke nok, det er osse 'bare' 95 med sprit i.

Toyota advarer direkte imod at bruge E10 (10% sprit i benzinen) på D4 motorerne.


Avensis-kursen idag: op 3

Carina E Lean-burn går dårligt ved alm kørsel.



Søndag 26-08-2012 kl. 01:53
Imad, hvor fandt du den styreboks i Tyskland? Jeg har forsøgt at søge, men kan ikke finde den. Fjernede det problemet?

Carina E Lean-burn går dårligt ved alm kørsel.



Forum rating: Top 500+
Mandag 07-09-2018 kl. 10:36
    Vis profil  
jeg kan godt se det er et gammelt indlæg, men jeg har samme problem, og det kunne måske tænkes der var nogen der kendte løsningen. jeg har en 1.8. der er lambda sonden gået. jeg skiftede den til en ny, og så begyndte den at hakke ved motorvejskørsel. satte den gamle i igen, og problemet forsvandt. skal jeg købe en dyr original sonde, eller er det lean burn problemet der hænger sammen med sonden?

Carina E Lean-burn går dårligt ved alm kørsel.



Torsdag 27-09-2018 kl. 16:46
Det er tit en dyse der gået på dem som laver balladen (blå dyser).

 
   Fandt du ikke hvad du søgte?
Tilpasset søgning
Observér indlæg